Computer Support Forum

Cisco router - share cable broardband?

Question: Cisco router - share cable broardband?

So I have this cisco router and I was wondering if I can share my cable internet connection between computers with it. Its a 2500 seris and has 2 serial ports and 1 ethernet console and AUX.

Someone suggested to me to buy a second one and link them with serial and have the internet going into the ethernet on one and through the serial to the second and the a link from the seconds' ethernet into a switch. Ideas?

Relevance 100%
Preferred Solution: Cisco router - share cable broardband?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

Answer: Cisco router - share cable broardband?

you need one with 2 ethernet ports...or do what that person told you...

8 more replies
Relevance 72.16%

I have a Cisco 2620 router with a T1 WIC and the 12.3.17 IOS on the router. After doing some configuration to the router, should I be able to connect a normal Motorola surf board cable modem (with an active connection) to the WAN on the router, and have a working internet connection coming out of the 10/100 eth connection on the router?? Do I need to get some sort of CSU-DSU WIC or something?? So many questions so little time...

Thanks!
 

Answer:Cisco router and a cable modem

Do you have it set up similar to this (I am not sure what interfaces you are actually using so this is simply an example)? As long as it's ethernet on both sides then as long as you have your interfaces, routing, NAT, and ACL's set up properly then you should be good to go...

modem------(Ethernet0/0)router(Ethernet0/1)------LAN

One question though, when you say "WAN", what are you referring to? One of the Ethernet ports that you have designated as your WAN or external interface? Tell us a little more about your setup if the above does not apply. Also, if you are not sure what all you have in the router please post a "show diag".
 

13 more replies
Relevance 69.29%

Hi there!
I have two computers an imac and a pc which i am using my pc as a server. When I used router to connect both computers to the same interent, my friends couldn't log into my server. even though I disabled the routers firewall , misteriously it would comeback and still my friends could not connect to the server. When I knocked out the router and connected my pc (the server) to the modem, then everything seemed to be ok. the problem is now I can't go online using my imac. The error message is something about invalid IP configuration. Apprantly, there is only one ip address available when using modem directly. I don't know how to solve it. Can I use splitter before modem? in that case, I guess, I will need two modems, is that true? and I am not sure if cable company will register two modems!!

I am very new in this and am trying to learn so many things. I would really appreciate if you could kindly help me.
Thanks.
 

Answer:how can I share 1 interenet line (cox cable) to a pc and mac without using router?

11 more replies
Relevance 69.29%

I want to share the internet connection from my Arris TM502G cable modem, connected via USB, to my desktop's pci ethernet adaptor. To the pci ethernet port, I want to connect my WiFi router.

When I bridge the two connections, I can't get on the internet anymore from the desktop connected via usb, and if I share the internet connection on the USB cable modem to the ethernet port on the computer, I cannot ping the router. However, I can ping the router from my Wireless laptop. I have the ethernet cable plugged into the first port on the router (the one that usually goes to the cable modem), but I have also tried the first computer port on the router.The router configuration page does not show an internet connection, and it can't see my desktop computer, only my laptop.

The desktop has a self-assigned ip.

The reason that I want to do this is that my router has not been working while connected the usual, cable modem --> ethernet cable --> router --> computer way. It works for several minutes to several hours, but drops the internet connection (I can still browse the network, though). BTW, the router is a belkin F5d7230-4 with B and G wifi.

I am running Windows XP with SP2
Please help.
 

Answer:Share USB cable modem with ethernet router

What do you want to try to do? If the router is dropping the WAN connection it will probably drop it no matter what it is connected to. See if there is a firmware upgrade and then reset the router to factory default settings. Sometimes one or both these steps will "shock" it into behaving again.

You can't bridge the connections as you described unless you are paying for two public IP addresses from your ISP. And then you still may not be able to because you can probably only get one on the USB connection.

If you want to use the Belkin as an ethernet switch and wireless access point the following is the complete procedure.

JohnWill's procedure (Aug. 30, 2008) for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.
... Read more

2 more replies
Relevance 69.29%

I currently have comcast cable and I trying to figure out of there is a way to share the connection without having to purchase a router. I have a standard workgroup switch. My cable modem runs VIA eithernet to the switch but only my desktop can use it. I am assuming this has something to do with the Mac address. Is it possbile to hook up another computer to the switch via eithernet and also use the connection? Unfortuanety I dont think ICS will work because it changes the ip address to 192.168.1.1 or something like that and I have to use a comcast assigned I.P

Any help would be greatly appericated.

Thanks
 

Answer:Possbile share cable connection without a router

Nope. Multiple pc's require a router.
 

4 more replies
Relevance 69.29%

I have searched through the forums, googled, and tried linksys and MS, still having trouble. So hopefully someone here can help.

I have a wireless Linksys router that has 4 connections for a wired setup. I had used the router for my Xbox that was upstairs but had my pc downstairs at the other end of the house. I switched over my Xbox from wireless to wired after running the house with CAT5 through the walls and in the attic down to my office.

My main PC (WinXP) is connected to the first wired port of the router and my Xbox to the second port. They both work fine. I recently acquired a laptop running Win2K and tried connecting to port 3 of the router to gain internet access in the bedroom upstairs. The router lights up showing that is recognizing a connection with the laptop, but the activity lights do not light up. When I disconnect the Cat5 from the laptop the laptop says the network has been disconnected.

I set the LAN connections to autodetect IP etc. etc. and as far as I can tell, all the settings on the Win2K laptop match my XPpro desktop. Is there something I am missing?

Thanks (Sorry for the long explanation)
 

Answer:Share internet with cable modem and router?

rbarr110 said:

I set the LAN connections to autodetect IP etc. etc. and as far as I can tell, all the settings on the Win2K laptop match my XPpro desktop. Is there something I am missing?Click to expand...

Have you checked ipconfig (open the command window and run "ipconfig /all" to see if the autodetect is pulling in the information correctly?

There really shouldn't be anything beyond plugging in the cable as far as the router is concerned.
 

5 more replies
Relevance 68.47%

I have a Netgear DG834GT wireless modem router for machine 1 and a WG111T usb adapter to connect machine 2 to the router.Now however we have a cable connection, and this is an ADSL router, so there's no way to use it as a modem right?Here's my setup;Computer 1 has cable internet accessComputer 2 has nothingSince the router and usb adapter can communicate, but the router is ADSL so won't work with my cable connection, is there a way to put the router on Computer 2 and somehow have it take the role of the USB adapter, to connect to the USB adapter on computer 1 which will be taking the role of the router?So Computer 1 (with internet access) connects to the router on Computer 2, "feeding" it a connection to the internet?No idea if this is possible... does anyone?

Answer:Netgear USB+Modem router = Share CABLE connection?

DON'T try to use your combined ADSL Modem/Router with Cable broadband, because it just won't work. Its WAN port is a phone connection - you need a "Cable/DSL Router", which doesn't incorporate a Modem, and which has an ethernet WAN port for connection directly to the Virgin Cable Modem's ethernet port.If you don't want to buy a Cable/DSL Router, you can connect the two computers directly, either with a *crossover* ethernet cable or in an "Ad Hoc" wireless network, and then enable "Internet Connection Sharing" on the actual internet connection (modem connection) in the PC that is online.

1 more replies
Relevance 68.06%

I need some serious help. I am trying to set up a home network with 4 windows xp computers using one cable modem for the internet connection. I have a dsl/cable router with enough ports I just seem to be getting more confused as I go. Is there a step by step guide for doing this? Thanks for any suggestions.
 

Answer:one router, one cable modem and 4 computers to share the connection..cant figure out

10 more replies
Relevance 67.24%

Ok here's the situation:
I just moved into a student apartment. The internet is already activated and it is available through the RJ45 jack straight off the wall. Using an Ethernet cable I am able to use Internet without any issues with my PC.

What I want to do:
- Use my Buffalo ADSL router/modem to share the connection: both wired and wireless.
- Use my router as local DHCP to create a private network with my home devices.
- Be able to access both the internet and the router without having to unplug anything.

The setup:
- There is no way to use a DSL (phone) cablein the house so I have to plug the Ethernet cable carrying the connection in one of the LAN port of the router.
- My PC use another free LAN port.

The issues so far:
- I am only able to share the connection through the LAN ports of the router.
- Wireless devices are able to connect (it even read "Internet access" in the tray bar) but are unable to browse. It can't resolve proxy and always time out.
-When the Ethernet cable is plugged into the router, the router itself becomes unavailable. I'm assuming the connection has its own gateway somewhere else and prevents me from accessing the router.
- I effectively don't have any private network anymore.

edit: another weird thing I noticed. On my laptop anytime I try to connect to a wireless network it connects to 2 networks at the same time. One with the proper SSID and the other "Unidentified network"

n.b: I have reset the r... Read more

Answer:Issues using my router/modem to share connection coming from Ethernet cable

12 more replies
Relevance 64.37%

I have seen on TV about insecure home networks. Please advise in simple steps how I can do this.(Extra passwords etc). I have NTL cable box to main PC & router for laptop. (All WXP sp2). How do I also avoid firewall conflicts. Plodding with this problem !

Answer:Stiecom 54G Broardband network router security

You say you have "NTL cable box to main PC & router for laptop." Do you meen from the NTL box into the router by wire then the main PC connects to the router by wire and the laptop by wireless?You should be able to enter the web based setup pages for the router by entering its address in your browser (this should be in its instructions I am not familier with this router) then look for the wireless security this should be WEP or WPA depending on what it supports WPA is better and follow instructions for setup.you should also look for the SSID broardcast and change it's name to something that you will recognise but hides the make of the router because it will be easier to crack the security if the make is known.Change the password that allows you to enter the setup pages because agin default ones are easy to find out.click here

4 more replies
Relevance 63.55%

I thought I had a double NAT problem, online somewhere it said go into Bridge Mode, CSR said the ISP router is already in that mode.

I have a cable router as my ISP, hooked up to a ASUS router (2.4GHz and 5GHz) for the house. Have 10 devices on the ASUS. On the Cisco ISP router, I got my Desktop computer in port 2 running to my Ethernet port on the back of my computer, and ASUS in port 1 which goes to the blue input port on the ASUS. I turned off the WiFi on the Cisco router.

The question I have is how can I log into my ASUS router when hard-wired into port 2 on the CISCO router.
CISCO is 192.168.0.1 - ASUS is using port one 192.168.0.10, Computer is using port two 192.168.1.194
ASUS is 192.168.1.1 - Can only access this router when connected to it via WiFi.

Well I am connected to both now - the WiFi on the ASUS and hardwired to the CISCO.
I have both routers open. ASUS 192.168.1.1 and Cisco 192.168.0.1
This problem seems to be artificially solved.

-----------------------------------------------------------------------------------------------------------------------

An other issue - I am trying to use ASUS AiCloud 2.0 and USB Application. I want to be able to access this computer anywhere in the world with an internet connection. Basically in USB Application under AiDisk (Share files in the USB disk through the Internet.) - I cant get past setting up a DDNS and receiving a ".asuscomm.com" link to access the computer. It says Invalid IP address. From my internet... Read more

More replies
Relevance 60.27%

So I try using it, and it pops up with the following message when I use the AutoDetect Device Wizard:

Device Information is corrupted. Failed to learn the device hardware configuration and the Cisco IOS software parameters. Run the AutoDetect Device Wizard again.

I try it again and same thing. Any input?

Thanks!

Lukas
 

Answer:Question about the Cisco ConfigMaker v2.6 on my Cisco 2514 Router

Don't most enterprise gear from cisco come with a limited lifetime warranty (regardless of who or where bought?)
 

5 more replies
Relevance 56.99%

im trying to get some hands on working and configuring routers. still in the early stages.
my friend gave me a cisco router (cisco 1841) because he's now taking some courses and wants to get certified (network+, ccna) and he wants me to get certified also.

is this router a good one to go with or would i be able to sell this one used and purchase another router to learn on? i know i have to eventually get a switch and just take some time learning that too so if anyone can recommend both a router and a switch that would be great. i really dont want to spend alot of money on a switch because funds are limited
 

Answer:which cisco router? (cisco 1841)

It would be fine for now IMO. I'm a few months into my Cisco study but I went all out and bought a 3725 so that I wouldn't have to upgrade in the future. Any free router is a good router for starting with.

Once you get to the point where you're missing features in your study because the router doesn't support them, go ahead with getting a better one. In the mean time, any managed Cisco router will do just about anything you need to do to get through the CCENT, at least, maybe even the CCNA.

If anything, start looking at getting a cheap managed switch too.

I would like to point out that the stickied thread at the top of this forum about Dynagen and Cisco studies will allow you to study just about anything without needing any actual hardware at all.
 

8 more replies
Relevance 54.12%

I need my wireless router several more feet away than one cable will allow. One computer plugs in, and one is wireless; so that means I would need 2 or 3 ethernet cables plugged into the router. I have one very long cable so I was thinking I could run it to the wireless router where I need it, and have the non-wireless router by the computer that needs to be plugged in and run a cable from that to the computer as well as have the long cable plugged in and run that to the wireless router. Make sense? Would that work?

Thanks.
 

Answer:Can I plug an ethernet cable into one router, then another cable in another router?

6 more replies
Relevance 53.3%

Hello,

I can't ping from the 192.168.50.0/24 network on Cisco Router 1. The router is connected with network 192.168.1.0 to a linksys router.
I also can't ping from the linksys router to a IP address that is connected to the cisco router.

sh run output
---------------------------------------------------------------------
Version:1.0StartHTML:0000000168EndHTML:0000005892StartFragment:0000000468EndFragment:0000005875
DOTO-R1#sh run
Building configuration...

Current configuration : 1853 bytes
!
! Last configuration change at 20:29:20UTC Tue Feb 1 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DOTO-R1
!
enable secret 5$1$pgGu$0NZyoHuybx5Xy74gxKEiS1
!
ip subnet-zero
ip host-routing
!
!
ip dhcp excluded-address 192.168.50.1192.168.50.99
ip dhcp excluded-address 192.168.50.200192.168.50.254
ip dhcp excluded-address 192.168.51.1192.168.51.99
ip dhcp excluded-address 192.168.51.200192.168.51.254
!
ip dhcp pool 192.168.51.0/24
network 192.168.51.0 255.255.255.0
default-router 192.168.51.1
!
ip dhcp pool 192.168.50.1/24
network 192.168.50.0 255.255.255.0
default-router 192.168.50.1
!
!
controller E1 0/0
!
!
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description SERVERS
ip address 192.168.52.1 255.255.255.0
duplex auto
speed auto
!
interface Ethernet1/0
description DOTO
ip address 192.168.50.1 255.255.255.0
full-duplex
!
interf... Read more

Answer:Solved: linksys router - to cisco router

Who are you sharing RIP traffic with on .50-.54? Because you're not sharing any route information with your Linksys router?

Do you have a static route from the Linksys router pointing to the Cisco router at 192.168.1.2 to reach networks .50 to .54?
 

3 more replies
Relevance 53.3%

I have had my network for 14 years running. I just switched to verizon FIOS and now I am not receiving my FTP site. And it seems like the speed is slower than it should be. Are there setting on my router that need to be set?
 

Answer:FIOS router to RV016 Cisco router

Verizon lets you run an FTP site?
 

2 more replies
Relevance 53.3%

I'm trying to set up a home lab so that I can practice cisco commands on a real router. I want to be able to access the router from anywhere on my home network but not have it be a critical part of the network.

What I want to do is have my primary router which is a d-link be supporting the network and one of the lan ports from that runs to FE 0/0 on the 1841 that I have. Then, FE 0/1 goes to a 2950 switch where I can plug in "client pc's."

So far I have FE 0/0 set up as 192.168.0.2 (the dlink is 192.168.0.1).

How do I configure FE 0/1 so that my a machine using the dlink can see a machine running behind the 1841?

Thanks
 

Answer:Cascading SOHO Router with Cisco Router

Its not the configuration on the cisco that matters so much, its the configuration on the DLINK. Your DLINK will either need to support manually added static routes, or a routing protocol like RIP. Otherwise it will never route traffic destined for the second network off of F0/1.

With that being said you can still ssh/telnet to the cisco and configure it via the IP on F0/0. So you can do some configuration practice.
 

3 more replies
Relevance 53.3%

Is there a difference between console cables for say a Cisco 831 router and a Cisco catalyst 2948G? I am thinking the former owners of this switch may have wiped the config which is why I am getting a red LED status light.
 

Answer:Cisco Console cable

Shouldn't be. Should be the standard roll over cable.
 

2 more replies
Relevance 53.3%

Do they make Cisco console cables that work with usb ports yet? Everything is moving away from serial ports... I just recently gota new laptop and it does not have a serial port. I know there are adapters and what not, but can anyone point me to a USB console cable?
 

Answer:Cisco Console cable.... USB?

AFAIK a usb to serial adapter is the only solution at this time. I personally use a usb to serial adapter on my laptop which hasnt been a problem.
 

6 more replies
Relevance 53.3%

Hi
Did a search on the forum and did not see any postings for this so I'd thought I'd post the question:

I have inherited 2 Cisco 2950s with 24 x 10/100 and 2 x 1000Base-SX ports. I'll need to get a fibre to add these to the network (I dont want to use just a cross over cable in one of the 100 base ports). The other end will be plugged into a gbic (using a SC connection)

EDIT
I've just found 2 1000Base-SX gbics. So all I need is 1000Base-SX to 1000Base-SX fibre and I'll be sorted.
/EDIT

Does anyone have a link to even the cable I need? I've had a hard time looking and suppliers are clueless. If I am asking for the wrong things then please correct me!

If it is any help the model number of the switch is ws-c2950sx-24.

Thanks in advance

L
 

Answer:Need a cable for a Cisco 2950

Ok, I'm a lil rusty on fiber but the "SX" is transmission type I think. It's not the plug/connector type. I'm guessing it uses SC style connectors so you might need a Gigabit SC to SC multimode patch cable.

Probly need to wait on a second opinion before you make any purchases though.
 

3 more replies
Relevance 53.3%

Hi all. I'm about to move into a new apartment that has free cable internet. I currently have Uverse at my current place. I was wondering if there was a way to load balance the 2 on a single 1841? I'm sure I'd have to get a 4 port LAN WIC, but before I shell out for that, I want to make sure I can do it first.

Thanks
 

Answer:uverse+cable on a Cisco

Load balancing is going to have to be configured on both ends of your spectrum. Failover on the otherhand will work regardless.

There is a certain amount of traffic management that has to be in place on both the remote and local routers. That is load balancing cost more to implement.

I could be a tad bit rusty on this but check me before assuming this is absolute.
 

2 more replies
Relevance 53.3%

Hi All

I have just bought the Cisco SG300-28 switch but it didn't come with a console cable.

I am looking for a serial to USB console cable that can be used with this switch.

Can someone recommend a cable that will work with this particular switch?

After looking online I am a bit confused. Do I need a null modem cable? Or something else?

Thanks!
 

Answer:Cisco console cable

Our new switch didn't come with a cable either but luckily there was a standard console connection in addition to the new usb console.
 

1 more replies
Relevance 53.3%

I hit a button when i tried turning off my TV now my TV is stuck on channel 135, the tv is not responding to the remote, I changed the batteries in the remote and unplugged in and out cables and rebooted the cable box, i am at a losss

Thank you

Dan
 

More replies
Relevance 52.48%

Alright so here's my situation. I'm going to be setting up a new home network soon and am going to have a Comcast Cable connection as well as a Qwest ADSL line.

I'm planning to have the DSL connect to my Cisco 827 providing the DSL Modem functionality as well as NAT. From there the 'lan' side of the 827 will connect to eth0 on my Cisco 3640. And eth1 will connect to the cable modem, providing two 'wan' connections to the 3640. I plan to run OER (Optimized Edge Routing) on the 3640 to provide the load balancing functionality.

Here is where my Question comes in.

I was thinking of hooking the cable modem directly to eth1 on the 3640, however this would require that I run NAT on that router. I know you can't really run nat with dual wan connections, but being it would only have to NAT for one connection should that work okay?

Finally anyone think I will run into any performance issues on a 3640 running OER, NAT, some QoS, with around 15-18 megs of available bandwidth?

I'm pretty sure I'm on the right track here but just thought I would see if anyone had any input, advice, or suggestions on this.

Thanks in Advance
 

More replies
Relevance 52.48%

So the other day I picked up a 7206 on ebay for about $55 so I could use it to help study for the ccna.

Today Im sitting here waiting for it to ship and decided to take a look at the picture and I noticed that it doesn't use a rj45 console port but a db25!

Well I have a standard cisco blue cable (rj45 to db9) and I was wondering if I could just use one of those cisco rj45 to db25 adapters with the blue cable or if the pinout was going to be different some wheres along the line.

Most everything I see says use a rollover cable with a rj45 to db9 converter on one end and a rj45 to db25 converter on the other.

Im pretty positive this will work but I want to be sure before I go buy one.
 

Answer:Cisco 7200 console cable

What Sup is in it? Link to the auction?
 

12 more replies
Relevance 52.48%

Okay well I inherited a Cisco 2503, and I'd like to incoporate this into my home network just for learning and what not. From my understanding it's looking for a WAN on the serial, I was wondering if there is some sort of Serial-to-Ethernet adapter I could buy for it, or if I'm beat on using it as a router.

TIA
 

Answer:Cisco 2503... w/ cable modem

Those trusty old 2500s can't handle anything above a T1, and even then it's a push

Basically, you'll get 2mbps out of it, tops. You can use it for learning purposes but you wouldn't want it as your WAN router. I know this is probably disappointing to hear.

In the future, here is a nice performance guide for cisco routers:
http://www.cisco.com/web/partners/downloads/765/tools/quickreference/routerperformance.pdf

CEF is a mode that runs on the router to make them handle more capacity.
 

10 more replies
Relevance 52.48%

I am trying to open up passive ftp to pass threw my network. The problem I have is with ftp data getting out to a server else where. The client on my network never gets a connection to the server and the file doesn't get transfered. Regular active ftp works fine. The problem has to be in my access-list somewhere.

Here are the lines in my access-list that might matter:

access-list 101 permit tcp any any eq ftp
access-list 101 permit tcp any any eq ftp-data
access-list 101 deny tcp any any
access-list 101 deny udp any any

now the ftp-data line shouldn't that let in any ftp traffic coming in?

would I have to try something like this:
access-list 101 permit tcp any eq ftp-data any gt 1023

Any suggestions I will have to do in off hours so I don't interupt any traffic.

Thanks in advance,
TK
 

Answer:Cisco IOS 12.1 on Cisco router

Is this a standard FTP port they are trying to connect to? The data connections use a wide rang of ports for the transfer of data, so limiting it to a specific port won't work. According to your access list the ftp-data is being allowed from any to any.

BTW, the remote server needs to support PASV.
 

2 more replies
Relevance 52.48%

Hello all,

How does a CISCO1711-VPN/K9 compare against a Cisco Pix 506E?

Thanks,
Brian
 

Answer:Cisco Router vs Cisco PIX

what are you wanting to use it for? Firewall and/or VPN concentrator? Both devices are EOL by the way. I would be hesitant to use either in a business environment.
Posted via [H] Mobile Device
 

20 more replies
Relevance 52.07%

I'm trying to setup a Cisco router to use a Comcast cable connection instead of our 3 T1s.

The problem I'm having is I can ping the Comcast SMC Gateway (modem/router) from the Cisco fine (ping 75.xxx.xxx.x89 and 75.xxx.xxx.x90 - comcast gateway) but I can't ping anything else.

I've turned the DHCP portion off on the Comcast SMC device as well as the firewall. If I give my Cisco interface (fa0/1) a static ip address of 10.1.10.xxx I can ping the SMC device fine (10.1.10.1). I've also tried to assign my static IP address of 75.xxx.xxx.xxx to fastEthernet 0/1 with and could only ping the gateway but no further.

If I give my laptop a static IP address I can get online fine.

I've checked the SMC device and the port I've connected to my Cisco router is set to 100 Full Duplex.

I've also taken out the 3 route statements and put in this one with no success.
ip route 0.0.0.0 0.0.0.0 fastEthernet 0/1

I'm assuming I'm overlooking something on fa0/1 but I'm not sure.
Code:

!
interface FastEthernet0/0
ip address 10.150.125.1 255.255.255.128 secondary
ip address 172.16.136.1 255.255.252.0
ip access-group 111 in
ip nat inside
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
no cdp enable
!
!
interface Serial0/0
ip address 12.xxx.xxx.xxx 255.255.255.252
ip access-group 110 in
ip load-sharing per-packet
ip nat outside
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ... Read more

Answer:Cisco 2691 with Comcast Business Cable

Never mind....I figured it out.
 

2 more replies
Relevance 51.66%

Like the title says, is a crossover cable needed to connect a cable modem to a router? Or will standard straight through work? Or either?

Thanks
 

Answer:Crossover cable need to connect cable modem to router?

Many times a standard straight-through cable will work just fine.
 

2 more replies
Relevance 51.25%

I've been hijacked from this IP. I do not use Linksys as my ISP. Here is the link to this setup http://ui.linksys.com/BEFSX41/1.52.... I cannot make any changes. Please help ?

Answer:192.168.1.1 Cisco Linksys router router

Not quite sure I follow your post, what you mean...Your link doesn't work.Have you reset your router (usually effected by inserting a paper clip into a wee hole on the back plate, and pressing for a few sconds. This resets mostrouters to as delivered, so you have to reconfigure it agresh.Ideally leave your router off for a few hours as well - before ressting it. Hopefully this will stimulate your isp servers to delegate a new/different ip address to your account which may also help.Also run a few cleaner apps; malwarebytes, adwcleaner, JRT (Junkware Removal Tool) - which installs to the desktop from where you run it). These are all free and safe to use. Install them using manual/custom option NOT automatic; and uncheck any prechecked boxes other than the one for utility itself - thus avoiding all manner of uneanted stuff that will otherwise be installed as well (a lot of it a true PIA to eradicate).

2 more replies
Relevance 51.25%

I have Time Warner internet with a cisco modem two weeks ago I hooked up a belkin router so I can use my laptop also. Everything seem to be working fine until a few days ago now the laptop seems okay but the desktop is slower than dail-up. I called Time Warner and they had me connect the desktop directly to the modem by passing the router and all was well but as soon as I went back thur the router the problem was back so they said it must be a problem with the router but my laptop and two printers are working fine with the router just the desktop is having an issue. My question is the modem has an ubs connection and I was wondering if I could use that to hook it to my computer by passing the router.
 

Answer:Solved: Can I connect my cisco modem with ethernet cable?

8 more replies
Relevance 51.25%

So I've been having an interesting issue lately, I just switched over to a Motorola SB5101 Cable Modem, and I'm trying to hook 2 devices devices up to it. To accomplish this, I'm going from my cable modem to a vlan on my Cisco 2900XL switch, then to my firewall and my laptop from that vlan.

Well after doing this, only 1 device is coming online, I'm paying for 2 static IP addresses so this is a supported setup through my ISP. After looking in my cable modem I do see 2 mac addresses in there, although what's interesting about this is one of these mac addresses is for the switchport that the modem is plugged into, my ISP is telling me that it is pulling an IP address, although I can't seem to find it anywhere in the switch?

So what I'm asking is there anyway to prevent this mac from showing up in the cable modem?
 

Answer:Weird Cisco 2900 issue w/ Cable modem

You usually solve this with mac filtering (switchport port-security) but I'm not sure it'll work in this case since you're trying to do outbound filtering. There's also some per vlan (layer2/3) filtering you can do but not sure if your switch supports that.

Anyway, looks like your isp does some retarded filtering based on mac (or you've accidentally set up dhcp on your switch). If former, try switching off all the other services that might be running and announcing your switch's mac (cdp, vtp come to mind).
 

7 more replies
Relevance 51.25%

I have been having problems lately while connecting to an ASA 5505 cisco firewall that I am learning on. I am using a usb to serial cable to connect to the Cisco provided cable. I dont know for sure if that is what is causing my issue but I figured that is a start. I recently (last weekend) and reinstalled Windows because I wanted a fresh start but that didnt fix the problem. Before the wipe the Bluescreen viewer said my crashes were caused by usb 30.0 extensible host drivers but now I believe its different. I will attached the .zip file.

More replies
Relevance 51.25%

Internetwork to the Internet

I have Router1 a Cisco 2600 and Router2 a Cisco 2600 with both running IOS 12.4.

On Router1 serial interface I have configured:

ip address 192.168.2.1
no shutdown
clock rate 64000

On Router 1 ethernet interface I have configured:

ip address dhcp
no shutdown

And it has recieved DCHP information from my Charter cable modem router of IP address, gateway, subnet mask.

On Router2 serial interface I have configured:

ip address 192.168.2.2
no shutdown

I've also configured on Router1:

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0
ip default-network 97.0.0.0

I'm able to ping Google 74.125.225.113 from Router1 but not Router2.

Also, I don't see the advertised route in Router2 from show ip route.
 

Answer:2 Cisco 2600 Routers 1 Cable modem connection

You need to add a static default route statement to router 2 like you did with router 1. The command would be: ip route 0.0.0.0 0.0.0.0 192.168.2.1 . If you add more routing interfaces or subnets, you may want to consider using a dynamic routing protocol between the two routers such as OSPF or EIGRP.
 

1 more replies
Relevance 50.84%

my family just got cable internet and I was thinking of either starting up a wireless network or splitting the cable to share the broadband. the computer the cable is going into is on the second floor of a two story house and my computer is in the basement. they already have a wireless router so my brother can use his wi-fi enabled notebook. he told me he got a good signal with some drop-outs on the first floor. if wireless is the way to go, how can I make it so the signal reaches the basement? as far as splitting the cable goes, how would bandwith be affected?
 

Answer:best way to share cable internet

6 more replies
Relevance 50.84%

Dear Sir

I have an internet connection which is distributed through Wi-Max and with Cat-5 Cable to my laptop. I use my laptop's (which also has a Wifi adapter) Ethernet to connect to that internet. I have another Laptop too which has Wireless adapter.

Unfortunately I am not able to network these two laptops and share my internet connection to the other on via WiFi?

I have DHCP enabled on my WiFi laptop. I am not sure what do I need to do and if I need to give static IP's to both the Laptops?

My ISP asked me to keep the IP address on my laptop as dynamic.
Whenever, I try to share the internet, it makes my IP as 192.168.0.1 and I become unable to access the internet.

A help would be highly appreciable if someone can tell me what to do in order to connect these two laptops via wi-fi and then to share the internet on the other laptop.
Thanks,

Rakesh Soni
[email protected].
 

Answer:How to share a wi-Max cable internet through wi-fi

Disable ICS and DHCP on the laptop.
Leave the IP'S dynamic.
The wimax modem is probably acting as a DHCP server,so,when
you enable ICS or DHCP on the laptop you cause an IP conflict.
There may be a workaround.
You will need to set the wireless connections on the laptops to
AD-HOC mode so the can make comptuer to computer connections.
If you ever need to connect to a router,go back to infrastruture mode.

I am assuming you are using windows XP.

Next,on the computer with the wimax connection.
Go to start/control panel/network connections.
Left click a blank space in the window and hold.
Drag the mouse accross both the LAN and wireless connection
so they are both selected.
Then right click a selected connection and click bridge connections.
That will bridge the LAN to the wireless and pass the LAN connection
directly to the wireless connection.
Should give you internet on the wireless.
 

1 more replies
Relevance 50.84%

I was wondering if I could have my new hard drive cable also in use with my CDROM drive. I have 2 IDE slots on my mobo and I have 4 HDs. Is this going to work?
 

Answer:Can you have an HD share an IDE cable with a CDROM?

10 more replies
Relevance 50.84%

I have broadband through comcast(cable). I have it going wall -> Motorola sb5100 -> SMC7004ABR -> to three computers. It's been working fine ever since it was install. I was messing around with the router(trying to figure out the fire wall settings)and hit the release button on the status page where it show internet connection status. Well it disconnected from the cable modem and I can ton find out how to reconnect it to the modem. if I plug my computer into the modem I can connect to the internet. All the setup pages on the router are asking for some kind of log-on information (IE: static ip address log name and password) like using a dialup or dsl modem. from what I can figure is the cable modem is always connected and doesn't need any additional input (username and password) but the router will not accept an direct Internet connection it want to send some sort of logon info and get a logon correct back from the service provider.

I know it can work because it was working for 3 months before e I messed with it.
can anyone help?
 

Answer:can't share cable internet

try power cycling the router....
 

6 more replies
Relevance 50.84%

Hi,
i have a Cisco DPX/EPX2203C VoIP Cable Modem. i have been using the installation cd to install and use it with the usb cable. i have recently upgraded to windows 7 x64 and the drivers dont seem to work for my system now. Can anyone point towards the suitable drivers for 64 bit system for this Modem type.

Much appreciated Thanks

Answer:Cisco DPX/EPX2203C VoIP Cable Modem Drivers issue

  
Quote: Originally Posted by port500


Hi,
i have a Cisco DPX/EPX2203C VoIP Cable Modem. i have been using the installation cd to install and use it with the usb cable. i have recently upgraded to windows 7 x64 and the drivers dont seem to work for my system now. Can anyone point towards the suitable drivers for 64 bit system for this Modem type.

Much appreciated Thanks


Hi port500, welcome to the forums , the only drivers i could find are XP/Vista Cisco DPX/EPX2203C VoIP Cable Modem - Support - Cable Modems - Consumer - Cisco
have a look at this also Drivers - Install Vista Drivers on Windows 7 and this Installing and updating drivers in 7 hope that is of some help to you

1 more replies
Relevance 50.84%

I desparately need some VERY SPECIFIC help. This may be a NEW problem for most BUT as MORE computer are being sold with HD screens and added-on or built-in TV Tuners, you will see this, and similar, more and more often.

FIRST OFF, I KNOW ALREADY how WMC works (or is supposed to!) and have set it up for use with a cable box before many times, so PLEASE do not send me all the links for "How to ......" articles - they do NOT apply!

This is a very isolated and specific problem. THe details are as follows:

I am trying to set up my WMC on my HP Envy 17 laptop to enable me to watch cable TV on my laptop and control the channels (OS is Win7x64SP1). This is done by the use of my add-on, USB TV Tuner, made by Hauppauge, model HVR-950Q. Normally this isn't a problem (I used it with Comcast cable for quite some time); been there, done that.

HOWEVER, I just recently changed ISPs and Cable provider to ATT & Uverse. BE WARNED!! Uverse & ATT Tech Support makes HP Tech Support look good! Nuff said?

The WMC can set up the TV signal either automatically if it knows or recognizes the make/model of the set top box. Most often this is done manually. In order to control the set top cable box, your computer has to be able to "see" and read IR codes sent out my almost all remotes (there are a VERY few RF and sonic ones left out there, but this ATT one is regular IR). It also has to be able to SEND IR commands to the set top box just like the hand held remo... Read more

Answer:Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

@OldeGreyWoolf

I HAVE THIS EXACT PROBLEM. Im running windows 7, service pa ck 1, i have a media gate remote, with reciever and problem, and like you just recieved a Cisco CIS330 STB, also known as Scientific Atlanta CIS 330.

Either way i have not found a viable solution other than replacing some ir driver dll files and then writing the CCF files myself for Media Centers modified drivers to send to the IR blaster, but this is all way beyond my ability and knowledge with PCs. As well, i believe their remotes use toggle codes ( meaning it sends different frequency signal everytime u press the same button), therefore media center cannot learn the code. The only way to get around that is to do what i mentioned above, detailed on this helpful, but overly technical page here MCE Remote Replacement Driver FAQ


I have settled for just using two remotes, my STB one, and my PC one for media center.

If anyone else has any useful or easy suggestions around this problem, please let me know as well.

4 more replies
Relevance 50.84%

Okay, here's what i have to say in brief:
I have this internet connection connected to my pc, i have another NIC installed for routing this internet to other computers. I have TP-LINK Wireless router and all I want to do is connect the internet to my PC first then connect router to my PC via another NIC so that the router can route that internet!
Any help is highly appreciated; i have been trying hard but really end up in dead-end everytime
I connected my router's WAN port via 2nd NIC and set the router to static mode (don't know what i have to do here)
 

Answer:Share my PC's internet using router (pc to router and router to other)

10 more replies
Relevance 50.43%

I have my destop pc connected to an ntl cable modem. I have a laptop that I would like to connect to the internet about once a week just to update anti-virus and get windows updates. I don't really want a wireless set-up as have no real need. If I plug my laptop into the modem for 10 minutes will it allocate a new ip address each time and will this be a problem?Or....for anti-virus is it possible, with either avast or avg to download manual updates onto removable storage and update the laptop that way?Or....My laptop is trying to connect to the internet via a wireless connection (a choice of three - must belong to my neighbours in the street ???)Don't want to use this option but do want to hear your thoughts/advice! What is the best option for me?

Answer:Connect 2nd pc to NTL cable - not permanent share

First, you'll need to install the NTL cable modem software on the laptop, just like you did on your desktop, remembering to plug in the modem into your laptop (USB/Ethernet) ONLY when asked to do so. This should setup the connection/modem to work on your laptop. Whenever you need to use the connection with either desktop or laptop, just swap the modem's cable from one to the other, with the correct interface (USB/Ethernet) that was initially setup for each. The above is how I've used my NTL cable modem with 2 independent PCs (both desktops). G

6 more replies
Relevance 50.43%

Hello,
just curious if I could share cable connection by WiFi so it could be used by a smartphone as well. I don't have a hw router however I have a laptop connected to cable modem. The question is if I can somehow setup Windows to share the broadband connection by it's WiFi adapter. If possible, please for a howto guide. Thanks.

Answer:How to share my cable connection by WiFi

You can share the connection if it's a WiFi to WiFi shared connection but a hosted wireless connection isn't made to share Ethernet to WiFi.

The link below explains the process and has links to show you different ways to set up a hosted wireless network.

Turn Windows 7 laptop into a wifi hotspot

6 more replies
Relevance 50.43%

Are there any clear "how to" guides readily available (especially on the internet) on networking 2 PCs together to share a cable modem access to the internet, as well as files and printers?My PCs (one using Windows XP, the other W-98)both have LAN cards fitted, and I have a cross-over cable. However, my one attempt at networking the two PCs was pretty disastrous, and there was certainly no way they could both access the cable modem.Easy to understand guidance would be very much appreciated.

Answer:Network 2 PCs to Share Cable Modem

click here for a guide.

1 more replies
Relevance 50.43%

I am connecting my computer and laptop through crossover cable and able to browse the contents of both the computer and transfer it properly.

But dont able to share the dial-up internet. Please tell me how to do. I already enable the ICS on server and IP is automatically alloted (192.168.0.1) and the IP of client is (192.168.0.2) but not able to share the internet. Please tell me what I do, I think i have to "bridge connection" but between which? Please explain in little detail.

In my system Windows XP SP1 is installed and on laptop Windows XP SP2 is installed.
 

Answer:Share Internet through Crossover cable

6 more replies
Relevance 50.43%

I have Laptop and Desktop (windows 7 ultimate)
I use it to play games, But I wanna transfer my Games (files) to my new laptop using Ethernet Cable or Crossover cable. I lost my 16 gb USB so I just transfer via Ethernet Cable but How?
Please help me.

Answer:How to share files via Ethernet Cable?

How does your laptop and PC connect to the internet?
Through a router?
Or do you just have the single ethernet connection through a modem?

4 more replies
Relevance 50.43%

Can i use a switch instead of a router to share a cable modem connection to two people?
 

Answer:To share cable modem on a switch

hellomynameis said:



Can i use a switch instead of a router to share a cable modem connection to two people?Click to expand...

In most cases no. If your cable company assigns you two IP addresses it might be possible, but in the long run you're normally better off behind a router that does some basic firewalling (SPI even better).
 

4 more replies
Relevance 50.43%

I have two computers connected to each other through the crossover cable. I also have a cable internet connection in one of the computer. i am trying to share the internet connection in the another computer but am not able to do so. now what do i have to do to share the inetrnet connection between the two computers?
 

Answer:how to share internet using crossover cable?

where does this other computer get internet connection from, directly from router, via switch or hub?
 

3 more replies
Relevance 50.43%

So my laptop is receiving a wifi signal, but unfortunately my desktop doesn't have a wireless card. To be able to have an internet connection in both I've read I can use an ethernet cable to share the laptop's wifi connection with the desktop.
How do I go about doing this in Win7?
 

Answer:How do I share internet with an ethernet cable?

You will need what is called a crossover ethernet cable, connect the 2 ethernet ports together with it, turn on Internet Connection sharing on the Laptop before you do.

http://discussions.virtualdr.com/archive/index.php/t-237754.html

.
 

1 more replies
Relevance 50.43%

I have Laptop and Desktop (windows 7 ultimate)
I use it to play games, But I wanna transfer my Games (files) to my new laptop using Ethernet Cable or Crossover cable. I lost my 16 gb USB so I just transfer via Ethernet Cable but How?
Please help me.

Answer:How to share files via Ethernet Cable?

Razer, Are both computers connected to a router or switch?
If so, then you can turn on sharing and using the same userid, you can map a drive on one computer
to another and then just copy the files, Of course if there are hidden files then you have to have all that
turned on in control panel. Folder Options.

Can you see the other computer on your network? also are they both on the same network,

Rich

9 more replies
Relevance 50.43%

I want to share files and folders to new laptop (hp Win10) from old laptop (dell win7ultimate). How can i share it by using LAN cable? Never tried before, so asking..

Answer:Share files and folders through LAN cable

Assuming you're talking about connecting these two computers directly, without a router or Ethernet hub or switch, take a look at this guide. You'll need a crossover cable which is a little different than your normal LAN cable.How to Build a Local Area Network Without a Router
Here you can read more about what a crossover cable is, and how to make one! How To Make An Ethernet Cross-Over Cable

more replies
Relevance 50.43%

Hello,
I have a PC that is connected to the internet with a cable running windows 8.1. I want to share this internet with my iPad via bluetooth. How can i do that?
thanks

Answer:How to share cable internet from a PC via bluetooth?

Hi,
You can follow the steps below for test to share your network via bluetooth.
Note:Before following these steps, make sure your phone has exchanged passkeys with your computer. This methods applies to Vista, also may be applies to Windows 8.1. I'm sorry for couldn't make a test.
1. Open the Connect to the Internet wizard by clicking Control Panel, clicking
Network and Internet, clicking Network and Sharing Center, clicking
Set up a connection or network, and then clicking Connect to the Internet.
2. If you already have an Internet connection, click Set up a new connection anyway.
3. If the Do you want to use a connection that you already have? page appears, click
No, create a new connection.
4. On the How do you want to connect? page, click Dial-up, and then follow the steps. Make sure you select the Bluetooth enabled modem (your phone).
5. On the Type the information from your Internet service provider (ISP) page, in
Dial-up phone number, type the carrier code or phone number.
Contact your mobile service provider for the required ID (or user name), password, and carrier code or phone number.Roger Lu
TechNet Community Support

3 more replies
Relevance 50.02%

Hello All,

I am looking to setup a Cisco VPN on my home connection so I can connect to my home from the outside world.

Would it be possible to put a Cisco Pix 506 in this format below and port forward the VPN ports to the Cisco Pix from the Cisco Router?

Diagram:

Cable Modem -> Cisco 1841 Router -> Dell Un-manged Switch -> Cisco PIX 506


Sorry if I'm not being specific but I'll be happy to provide more information if needed.
Thanks,
Brian
 

Answer:Cisco Pix Behind Router

You could, but the question would be, why don't you just terminate the VPN at the 1841 instead of that ancient PIX that you can't even run a modern PIX OS on?
 

7 more replies
Relevance 50.02%

HI
we want to put new router in middle of our links
1 isp 20Mbps
2 isp 10Mbps


Can somebody recommend me the cheapest cisco router to run BGP?
 

Answer:Cisco router and BGP

Are you trying to load balance or fail over the links? The ISR series IIRC will support BGP.
 

9 more replies
Relevance 50.02%

Is there an equivalent command for access-class that works with SSH? I disabled telnetting and now only allow SSH to get into the routers (aside from the usual console connect).
 

Answer:Cisco router and SSH

Originally posted by shade91
Is there an equivalent command for access-class that works with SSH?Click to expand...

Sure there is.... its the access-class command. All access-class does is applies ACLs to the VTY lines, regardless of what method you use for remotely accessing the lines (typically telnet, but in your case SSH).

I suggest picking up a copy of Hardening Cisco Routers (O'Reilly), ISBN 0596001665. All the stuff you're asking about is explained in VTY Access starting on page 23.
 

2 more replies
Relevance 50.02%
Question: Cisco Router?

Can someone recommend a Cisco router running their IOS for a basic/advance home user?

I do have 2 Linux web servers, 1 mail server, & 3 game servers in my network being fed through a cable driven dynamic IP address.

Thanks for any suggestions.
 

Answer:Cisco Router?

The Cisco 8xx series is good. The 17xx series are nice also.

I've never seen pricing on the 8xx series, but the 17xx's are somewhat expensive for a home user.
 

27 more replies
Relevance 50.02%

I am going for my CCNA and hopefully in the future getting my CCNP.

I have several switches for my lab but now im looking to get some routers. What level of routers would be suffienct for CCNA purposes but also would work with CCNP level stuff?
 

Answer:What Cisco router should i get?

Any old 2500 would work for CCNA, but most of the CCNP-level stuff will likey be several hundred dollars; a 2514/2501/etc is around $50. I'd go with a few 2500's, and then in a year or two when you are ready for your CCNP, the price of the CCNP-level stuff should have come down.
 

8 more replies
Relevance 50.02%

Hello all:

I have quite a bit of experience with low end routers and never really had any serious issues. But, one of my clients asked if they should have a cisco router. Why or what could a cisco router do that the low end routers can not?

We are using a DSL connection in a Win2k/XP pro environment.

Thank you
 

Answer:should I buy a cisco router

7 more replies
Relevance 50.02%
Question: Cisco router

I am trying to add this to my computer and I go through there steps and then get an error message. I have tried everything and cannot get it to work. I cannot use out Netflix. Can you help? Thank you
 

Answer:Cisco router

10 more replies
Relevance 50.02%

Hello, I have recently inherited a pix 501 vpn router that powers up and I can get to the set ip address. Of course it gives me the login/password screen which I have NO CLUE! of. I've downloaded all the info from Cisco but they don't offer a way of a hard reset that I see anywhere so I can reset ips and passwords to factory defaults.
Has anyone had a chance to work with these routers before that could offer some advice?
Thanks as always in advance!
 

More replies
Relevance 50.02%

I am trying to setup an internal router for my network. E0 would be 192.9.200.x and E1 would be 192.9.201.x. I have all of the interfaces working and I have all of my routes setup. Below is my configuration of my router. I just want to make sure I'm not missing anything before I place the router live on the network.

version 12.2
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable password 7 00071C03175407131B2843401A4B554E
!
clock timezone central -6
ip subnet-zero
ip domain-name kennerpd.com
!
no ip dhcp-client network-discovery
lcp max-session-starts 0
!
interface Ethernet0
ip address 192.9.201.200 255.255.255.0
ip nat outside
hold-queue 32 in
!
interface Ethernet1
ip address 192.9.200.108 255.255.255.0
ip nat inside
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.9.200.145
ip route 192.9.100.0 255.255.255.0 192.9.200.248
ip route 192.168.205.0 255.255.255.0 192.9.200.170
ip http server
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 02050B5E
login
!
scheduler max-task-time 5000
end
 

Answer:Cisco 806 router help

looks good to me
 

3 more replies
Relevance 50.02%
Question: Cisco router wic

I am changing the wic on a cisco 1700 router from a t1dsu/csu to a 1enet. Is there anything I else I have to do or is it plug and play? Normally I would just do it and see what happens. I already configured DHCP, fa0, nat pools, static nat, static routes...everything but the s0 interface, DHCP WORKS TOO, horay! I should back up just in case. Anyone know if the 1enet is plug and play?
 

Answer:Cisco router wic

When I did my cisco 2621, I called the ISP, and they said that the WIC will gather all of the information from the line once it's up and plugged in.
So I would say that as long as you have your config backed up, plug it in and see if it works.
 

1 more replies
Relevance 50.02%
Question: cisco router

I got some friends that run a small ISP in their basement.
They just got a DS3, but they say their cisco 2610 (I believe thats what they have) limits them to 10mbit of it. If thats so, whats the minimum series router they should get? *So I can keep an eye out on ebay or here for them.
 

Answer:cisco router

ds3? i dont think the 2610 (xm)? has a ds-3 module? you might want to recheck that. i would think the minimum router would be AT LEAST a 3600 series... i think those ds-3 modules are quite expensive...
 

17 more replies
Relevance 50.02%
Question: Cisco router help

How do you set up a time out on a cisco 2600 router?

Thanks
 

Answer:Cisco router help

kirk said:



How do you set up a time out on a cisco 2600 router?

ThanksClick to expand...

What do you mean Time out?
like a active connection on E0 or something timing out?
l
 

5 more replies
Relevance 50.02%
Question: cisco router

hi all, i have got a cisco 2425 modem/router from our cable company.yesterday i tried to fta through my internet explorer/and mozilla firefox.i have put in my ip address and username and password.and i cannot get through.i have turned off the firewalls and still no success.when i had my old netgear it was no problem.i have read on other sites that cisco have different things built into them.i rang the cable company and all they told me was to turn off the firewalls,which i did even exceptions in internet explorer tab.

any ideas lads.
regards jhaye2x
 

Answer:cisco router

16 more replies
Relevance 50.02%

I have a cisco 806 router and want to share a bellsouth fastaccess dsl connection with two computers. When I connect the dsl modem to the router I cannot get a connection to the Internet. The pc I'm using to connect is running XP. I'm not sure but the interface on the router does not seem to be getting an IP address. I have tried to set up a static address on the interface and it still wouldn't work. Do I need to get a different router or is there something I'm missing in the configuration? Any and all help would be greatly appreciated.
 

Answer:cisco 806 router and dsl

Hi

If you post the running config i'll have a stab at it.
 

3 more replies
Relevance 50.02%
Question: Cisco 804 Router?

I've got an old Cisco 804 Router with built in IDSN. Any one know if it's possible to use this with using one of the ethernet ports as a WAN side?

I'm guessing so, but I'm not a cisco guy...

THANKS in advance!
 

More replies
Relevance 50.02%

I've got one cisco router (2501) upgraded to the latest IOS and am trying to use it as a training tool but I can't seem to do much with it beyond binding IP addresses to the adapters and enabling a DHCP poo as I don't have another router, thus I can't use the serial ports on it, only the ethernet ports. Any suggestions on what I can do to use this router to learn on?
 

Answer:What can I do with one cisco router?

Set it up as your router for your home network? Thats a good challenge. Pick up a CCNA book and get reading!
 

2 more replies
Relevance 50.02%

I just got new Cisco 871 broadband router, im using Cox cable. This router has 1 WAN interface which is fast Ethernet connected to my cable modem. Im kinda new to the cisco command line or cisco routers. Previously i had to many problems with Dlink and Linksys router so I deiced to switch to Cisco. How do I enable the router to be dhcp client, since my ISP is DHCP. I need my router to get an address from the ISP.
 

Answer:Cisco 871 router help

I don't know the 871's specifically, but the command is "ip address dhcp client-id interfacename" You'd do this after enable, config terminal, and interface.

Routername# enable
Routername# config t
Rourtername(config)# int ethernet0
Routername(config-if)# ip address dhcp client-id ethernet0

and don't for get to do a "copy run start"
 

20 more replies
Relevance 50.02%
Question: Cisco 806 Router

Its not the For Sale/For Trade page, but I've got a Cisco 806 router i'm trying to sell.
If you are interested take a look at this post ( http://www.hardforum.com/showthread.php?threadid=731248 )
 

More replies
Relevance 50.02%

ok so I have a cisco WRT320N router, I am running windows 8 on 2 of my pc's and I am trying to set up a vpn. I was trying Hamachi but I can't seem to ping anyone and when I try to set up a vpn through windows I can't even connect to my own vpn on both machines. so unless I am doing something wrong I am at a loss here. i have been searching the web and i can't seem to find anything.

ps: if you know a better vpn client i am open to try it preferably something easy for the other people to connect to since they tend to not like complication at all thanks!

I should also note I have tried port forwarding for Hamachi and i even reset my router and still nothing.
 

More replies
Relevance 50.02%
Question: Cisco Router

Can you tie the ethernet port speed down on a cisco 2500 router to either 10MB or 100MB? I know you can tie ports down on a switch using the 'speed 10' command but that doesn't seem to work on a router. I know you've got the 'bandwidth' command but is that just for setting the speed of an ISDN line for example

thanks
 

Answer:Cisco Router

The ports on a 2500 are 10BaseT and cannot be set to a different speed.
 

1 more replies
Relevance 50.02%
Question: Cisco 881 Router

Anybody here have any experience with the Cisco 8xx series of routers? I am thinking about using one instead of a ASA5505 at a client's location.

Joe...
 

Answer:Cisco 881 Router

What do you want to know?
 

7 more replies
Relevance 50.02%
Question: Help: Cisco Router

Hi fellaz,

Im having serious problems with a 2621 router, its a gateway to 4 different networks. My problem is that Im getting DoS every few minutes unless I do a "clear arp".

Im new at this stuff, does anyone have a clue where to start ?
 

Answer:Help: Cisco Router

1.Enable Netflow to see where the DoS is coming from.

2. Then create an ACL to deny traffic from that address
 

3 more replies
Relevance 50.02%

Hi, could someone give a step by step newbie-proof guide to installing a game onto laptop A (windows xp), using the dvd drive of laptop B (vista), connecting the two laptops with a crossover cable? I've tried it a few times before but I'm not too sure what I'm doing!

Regards
uk404
 

Answer:Solved: Using crossover cable to share a dvd drive

9 more replies
Relevance 50.02%

I have 2 computers connected together via an ad-hoc wireless network for sharing files and a printer, and one computer (running windows XP) has cable broadband access (supplied by Telewest), which I want to share with the other computer but I don't want to change the structure of my network. I use USB network adapters for the wireless connection and these work fine.Any help would be appreciated.

Answer:share a cable broadband connection wirelessly

If you really don't want to move to a proper routed network, then you'll need to enable ICS on the host and run the Network Setup wizard on the client. Remember to configure your firewalls to permit ICS traffic through the LAN adapters.

10 more replies
Relevance 50.02%

Is it possible to do that ? I knew it might be possible but I found some saying that if the ADSL modem is connected using LAN then it will not work.

So here's my setup:
PC A and PC B (Both using W7 64)
> PC A got two LAN port (LAN C and D)
> PC B got one LAN port
Cross Over cable
ADSL Modem - Connected to PC A via LAN C

What I want to do is connect the crossover via my PC A's LAN C to PC B's LAN to share the internet connection. Is it possible ? I had managed to make the PC B joined my PC A in homegroup, which mean file sharing has no problem at all. I just doesn't know how to set the IP, DNS, gateway to make my PC B access my PC A internet. Any help ? Please let me know it is possible.

Thanks!

Answer:Share internet connection via cross over cable ?

Yes it is possible. And since you are using x64 I'm assuming you have a modern PC with a gigabit network card. With gigabit cards you do NOT need a cross-over card, part of the gigabit spec includes auto-sense ethernet ports so any cable should work fine.

What you'll have to do is on PC A go to your network card adapter -> Properties and there should be a Sharing tab. Enable it and then setup your PC B to use DHCP.

3 more replies
Relevance 50.02%

And also, can one computer be Win XP, and the other be Linux?
 

Answer:can I share resources with 2 computers using an ethernet cable?

What do you mean by resources? If you mean RAM, CPU cycles etc then the answear is no. If you mean internet, NAS, printers, etc then yes.
 

3 more replies
Relevance 50.02%

Iíve been looking for days (over a week now) for a solution to my problem. What I want to do is this:

Share internet from Computer A to Computer B with only a crossover Ethernet cable. No router, no wired hub, just the cable. Both are Windows 7 computers.

Iíve had it set up this way for almost a year, but Computer Aís hard drive recently crashed and Iíve had to replace it with another computer and I lost the instructions that I used before to set it up like this. Hereís what I remember from those instructions, if this will help:

Computer A: (Internet connected PC): One of the ipvís was set to an IP Address of 192.168.137.1
Computer B: One of the ipvís was set to 1:2:3:4:5:6:7:8
And I remember having to go into Windows firewall and allow some connection. I think there was an issue with this as well where I had to go in to some settings to even make it show the option to allow the connection?
I think I may also have had to go into my broadband modem and make adjustments as well, cannot remember what I did there.

Someone might ask why I want this sort of setup. The reason is this: I cannot use my router because I connect to a VPN for work over Computer B, and the VPN will not allow me to connect with the model of router I have. Also, I donít have time to go buy a wired hub even if that would work.
This seems like it would be easy for some of you gurus, so please can someone help me?

Thanks in advance.
 

Answer:Help. I need to share internet btwn 2 PCs using ONLY crossover cable. No Rtr No Hub.

7 more replies
Relevance 50.02%

Hi,

I have EMF sensitivity and want to hook up multiple cablem modems on one line (the ISP doesn't like this but you can do it anyway). One roomate said hooking up 4 modems on one line would slow the speed of the connection...but how is that different that 4 people sharing a wifi signal off of one modem? Is the speed different or are the configurations the same.

The house is huge so it seems multiple modems is the only choice.

Thanks,
Cuse
 

Answer:Multiple cable modems vs share wifi

7 more replies
Relevance 50.02%

I just got my very first laptop and have been searching for simple instructions on connecting it to my current home Internet connection (Comcast cable). I already have a router, but it is not wireless as it came from Vonage (Linksys RT31P2). The laptop is Toshiba A105-S2071 with Wireless 802.11g/b.

Buying a long Ethernet cable seems cumbersome but simple. Would getting a wireless router automatically provide wireless access to the laptop without changing the PC connection (and with no fees from my ISP)?

Both computers have Windows XP. Once I get connected, what utility should I use to configure this little network and protect it? I'll need to transfer files from the laptop to the PC periodically.
Thanks.
 

Answer:Connecting laptop to share cable Internet

6 more replies
Relevance 50.02%

I have cable NTL broadband, and I want to be able to share the internet with computers not only with an ethernet input, but also computers without ethernet, and only ADSL/dial up type inputs, and even USB if possible.

There's lots of things about such as convertors and such, but I wondered if someone could advise the cheapest, easiest option. Is there something like a hub that has ethernet, USB, and other broadband connecting connectors like for BT lines?

Right now I have a Belkin router setup for 4 outputs ethernet outputs, am I best just get small ethernet to other converters?
 

Answer:Share Cable broadband, to computers without ethernet

12 more replies
Relevance 50.02%

hi i have just made a serial direct connection and now have enabled file sharing.and it works.but now how do i access the internet through my windows 95 laptop when my windows XP desktop is connected to internet.is it possible to share the internet connection?.i have a dial up connection.thanks alot.ben

Answer:internet share - through direct cable,xp-win95

It may work. You will have to enable "Internet Connection Sharing" on the dialup connection in the Network Connections folder. Right click the entry, select Properties, then the Advanced tab. Tick the box for "Allow other network users to connect through this computer's Internet connection". In the 'host' computer, go to the Direct Cable Connection entry and in its Properties, select the Networking tab, then the TCP/IP entry, then click the Properties button. Set the IP address to 192.168.0.1 in both the From and To boxes. In the 'client' computer, set the IP address to 192.168.0.2 and (if requested) the subnet mask to 255.255.255.0 If, in paragraph one above, you don't have the option to enable Internet Connection Sharing, this is because you don't have a network adapter installed and shared internet access isn't going to work.

1 more replies
Relevance 50.02%

Hi,
I've got a wireless router set up to a cable modem and this is shared by two pcs. ATM its running on its own, I'd like to hook it up through a pc - don't know why prefer the idea of a pc running the firewall, and the this being shared than relying on everyobe to set up their own fw.

A friend suggested using Smoothwall linux on the server pc. I wanted to know if it is possible to put quotas on the amount each user can d/l per month. there
s 4 of us and someone always uses much more so to make it more equitable and payment less hassle would be great. if what what can i do?
 

Answer:Linux Networking to Share Cable Connection?

Just so you know, the router has a built in firewall you don't actually need to run a software firewall on any of the computers when behind a router. Quite often the routers firewall is better then the software firewalls anyways.

You can do what you want, but it's very odd to go from a router to a computer acting as a router. The accepted practice is to use a router.

At any rate you can just configure NAT on the linux box to share the connection but then you'd have to plug the other computers into the linux box rather then the router and I doubt it has that many nics. You could always disable DHCP on the router, and use it as a switch in order to plug all the computers into the server, but yet again that's just getting weird.
 

3 more replies
Relevance 49.61%

basically i need to setup an additional wireless router to my isp's cable modem / wireless router combo, but they deny me access their modem page. maybe a long post, bare with me. heard this site was the place to go for this type of question. all help is appreciated!

i switched ISP's about a year ago, and when i tried to access my router page to port forward i couldn't get in. so i called and they explained they have their own password on their router so user's cannot change any settings. i tried to explain how this doesn't work for me an was basically told to bad. i said fine, can you just forward a port for me then, he said nope, "these routers don't have that capability" which is bullshit. i said ok i'll just reset it my self and use the default passwords, and i did, and withing a day or 2 tops the settings get switched back and im locked out again.

im in a 2 year contract so can't just back out, my ratio has been dropping on sites and need it for security system. i sent a msg to the staff and explained my situation, and we figured if i got my own wireless router, they cant do anything right?

so i just picked up a wireless router, its a d-link DIR-605-L, i thought i was just going to hook it up to the modem like the old days before isp's had the combo's, then realized it may not be as easy as it sounds. especially if i cant get into their router page.

can any one save me time and give me some help?... Read more

Answer:Connnect Wireless Router to Motorola SBG901 Cable Modem/Router Combo -ISP Deny Access

Re: Connnect Wireless Router to Motorola SBG901 Cable Modem/Router Combo -ISP Deny Ac

i got the wireless router working, but im having alot of trouble port forwarding now. (some please answer, i got a paralyzed arm and takes me forever to type all this shit)

when setting up the router i noticed the box that i thought was for the phones only is actually the modem (arris tm602g) it says telephony on it, and had a spot for a phone line and tv cable wire, i pulled off a sticker and there was an ethernet port there. i tried setting it up direct but couldnt get it to connect. so the motorola sbg901 must just be the wireless router.

i hooked everything back up, then installed the new dlink dir-605L router like i normally would. after setting it up, it works great. i can connect to whatever wireless router i want. i have 4 or 5 pc's not including iphone and tablets, im no genius but everyone else in the house dont know how to copy and paste (literally) so i'd like to keep both routers, and use the new one just for me and my settings.

will this interfere with me being able to port forward? i've done it 1000 times on old routers and its pretty basic. but for whatever reason ive tried everything for hours and i get no where. im beyond frusterated.

i setup a static ip
i used
192.168.0.115
255.255.255.0
192.168.0.1

dns i tried a few different ones from following guides
192.168.0.1
8.8.8.8

i just went to the status section and it has
LAN: 192.168... Read more

1 more replies
Relevance 49.61%

My question is if you switched off the NAT feature of a cable internet modem would it compromise the security of the router where the router could be hacked, irrespective if you have a good computer firewall or not?
 

Answer:If you switch off NAT for cable internet router does it compromise security of router

Technically pure NAT is not in any way a firewall. Typically NAT and firewall go hand in hand on consumer networking gear though.

If you are still using a firewall then no, turning off NAT won't put you at more of a risk.

Are you talking about a router behind a modem or a modem/router all-in-one?
 

16 more replies
Relevance 49.61%

i've searched through the archives and can't find related posts. so please excuse my super noobness!

in my research i think this capability is beyond this switch. this is a "limited l3" switch. i just wanted to verify this with you pros. i'm running this on my home lab.

the topology is this:
Comcast WAN->Sonicwall tz190 (this does *NOT* do VLANs, just a FYI, basic cookie cutter router/firewall)
From the sonicwall it goes to Cisco2960 running ios 15se7.

i do not have any other switches/routers on the network at all.

gateway is the typical 192.168.1.1.

on the Cisco2960 everything on vlan1 (management) can hit internet since it's on the same subnet as the rest of the network.

vlan2=192.168.2.x
vlan3=192.168.3.x
vlan4=192.168.4.x

i want vlan2 through vlan4 to access internet. can network devices on vlan2 through vlan4 hit the internet with inter-vlan routing?

ip routing is already enabled. i'm able to ping vlan2 through vlan4, but have a hard time getting vlan2 through vlan4 to ping vlan1.

again i know this is a super limited l3 switch and not the 3xxx series.

from what i've read this switch is very limited and would require another separate router to pass gw traffic from 192.168.1.1 to the other vlan2 through vlan4. just using this 2960 switch alone it is not possible.

the exact model# is WS-C2960-24TT-L
 

Answer:Will a single Cisco WS-C2960-24TT-L switch share a single gw-wan for all its VLANs?

Can devices on VLAN2 or VLAN4 ping the VLAN1 IP address of the SWITCH?

Can the VLAN2 or VLAN4 ping the VLAN1 IP address of the Router?

If I had to guess I'd say the first question is YES and the second question is NO. Because the switch knows where the VLAN2 and VLAN4 subnet is, but the router does not. You'll need to create a static route on the router pointing the VLAN2 and VLAN4 subnets at the VLAN1 IP of the Switch.
 

20 more replies
Relevance 49.61%

Hi. I am making a small lab at home . I will have a DHCP server among others. I would like to get a router to separate my WAN from my network. So to recap I will have my FIOS on one side of the router and my LAN on the other. May also have a wireless access point connected to the router also if possible. So what is a good used Cisco router I could get
 

Answer:Cisco router recomendation

Depends on what you need out of, your current description is what any router does, a basic RV series router with or without wireless may be fine with you want a Cisco branded unit. Unless you want an enterprise level unit to experiment with. Depending on the speed of your internet connection you may want or need to get a router with a gigabit WAN port if your internet speeds exceed or will exceed 100Mbps. Also depends on how much you want to spend; ~$100 for small business units to hundreds, thousands, or even tens of thousands for enterprise units.
 

3 more replies
Relevance 49.61%

I currently have a DIR-655....and I hate it. QoS does nothing except slow everything down, and it can't handle torrents for anything.

So, I was thinking of getting something like a 2621xm. I want to be able to apply QoS, and as a bonus, configure a VPN tunnel directly on the router. I can get just about any IOS version I want ( I have connections within Cisco), so that shouldn't be a problem.

My question is this....does anyone have any recommendations regarding which model to get? I thought of the 2621 because I can get one for under $200, and it has enough flash to work with. I also thought about the 8xx series, but they still seem too expensive.

Thoughts?
 

Answer:Cisco router for home use...what to get?

Ever thought about just building a PFsense box? Would do everything you want and more for free (if you have an old PC sitting around).
 

31 more replies
Relevance 49.61%

Hello everyone,

i need to know can i configure url filtering on csico 871 router with per user basis.?

Description to the above question.:

I have already configured cisco 871 router for url filtering and its working just fine.Now I have been asked to configure router in such a way that it should permit some computers on my LAN Network to have full internet Aceess while other computers can access internet according to the url filtering settings.

does any one have such experience previous.plz share with me yr experience.

I am using Url filtering from Cisco IOS only.I am not using any third party servers like web sense,N2H2 or any other and we are not goig to use that in future too.
so just give me your suggestion based on local Url configuration from tourt IOS only.

plz let me know if you know about this.

Thanks,
Bharat.
 

Answer:Url filtering on cisco 871 router

Oops.
 

4 more replies